Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Opencpn fundido a negro
#1
wenas... hoy navegando he encendido la raspi a la tv de dentro. Desde la bañera se ve. Pero cada cierto tiempo se apagaba. Movia el raton y volvia a funcionar. Creo que no era la tele, pues al mover el raton volvia a funcionar. Que puede ser? Tengo q configurar algo en la raspi o en la tv?

Gracias de antemano
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#2
(19-11-2019, 03:29 PM)Kenny escribió: wenas... hoy navegando he encendido la raspi a la tv de dentro. Desde la bañera se ve. Pero cada cierto tiempo se apagaba. Movia el raton y volvia a funcionar. Creo que no era la tele, pues al mover el raton volvia a funcionar. Que puede ser? Tengo q configurar algo en la raspi o en la tv?

Gracias de antemano

Hola Smile

No lo sé seguro, pero por lo que cuentas puede ser que apague el monitor a cierto tiempo de inactividad. Normalmente en el apartado de configuración del sistema (en energía, o algo que suene parecido) suele venir la opción de indicar cada cuanto tiempo se apaga el monitor, si le pones nunca... pues eso Wink

Saludos y Brindis
Responder
Ha recibido el agradecimiento de:
#3
Gracias Parazoa.... entiendo pues que es un parámetro de la tv, no de la Raspi. Correcto?
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#4
(19-11-2019, 04:46 PM)Kenny escribió: Gracias Parazoa.... entiendo pues que es un parámetro de la tv, no de la Raspi. Correcto?
Hola Smile

No, al contrario. Me refiero a un parámetro del sistema operativo de la raspberry.
No sé que sistema operativo le has instalado, y no te puedo decir exactamente cual es la opción a tocar, pero todos los sistemas operativos acostumbran a tener un apartado de la configuración (en preferencias, por ejemplo) para gestionar la energía. Es esa la que habría que buscar. Sip
 
En mi Ubuntu en concreto es esta:

[Imagen: Captura-de-pantalla-de-2019-11-19-17-04-54.png]

Saludos y Brindis
Responder
Ha recibido el agradecimiento de:
#5
Es el protector de pantalla:

Usa la aplicacion openplotter-settings para desactivarlo y mira si te vale.

[Imagen: 9Fmqhj6.png]

Si no , te diré otra forma.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de: Hippie , Parazoa
#6
Gracias a los dos. Mañana lo miro!!
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#7
Le doy a desactivar salvapantallas,

Pero no hace nada, o sea que luego no dice activar salvapantallas por lo que no se si ha cambido algo o esta igaul. Parece q esta igual.

Edito: confirmado. Se sigue apagando
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#8
OK lo suponía. A mi tampoco me funciona el sistema de openpotter.

Haz esto, abre una consola e instala el gestor de salvapantallas con:

sudo apt install xscreensaver

Tras aceptar la instalación veras que tienes entre las opciones del menú una para configurar el salvapantallas con esa herramienta lo puedes apagar por completo.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#9
Arghhhhh esto es un no parar....

A ver como no tengo wifi en el puerto quiero compartir datoa desde mi iphone.
Sale la wifi, meto el pssword pero no se conecta!!! Sin datos no puedo instalar el screensaver

Edito: por Bluetooth tampoco. Me dice enlazado pero tampoco va internet
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#10
Cambia la clave del AP del telefono. A veces me ha pasado lo mism y usando una clave diferente u otro nombre de AP ha funcionado. En el peor de los casos tendras que llevartela a casa para instalarlo, pero debes actualizar frecuentemente el sistema con:

sudo apt update && sudo apt dist-upgrade -y

Ya que continuamente se esta actualizando openplotter-settings y sus módulos y traducciones.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#11
Noted with thanks!!
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#12
perfecto. salvapantallas instalado. al final (tonto de mi) he pensado un poco y he enchufado el iphone a la raspi por cable y asi tengo internet en el barco. porque la wifi del nautico va fatal.

por cierto. en altavoz he puesto hdmi pero no oigo nada a traves de la tv.... mm alguna idea?

es por no abrir mas hilos.... perdon por ser tan torpe con estas cosas
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:
#13
Edita el archivo de configuracion de arranque con:

sudo nano /boot/config.txt

Despues busca una linea que ponga hdmi_drive=2

Como marca la flecha roja de la imagen esta:

[Imagen: lZaf2p2.png]

.. y quitale el símbolo de almohadilla que señala la flecha amarilla. Una vez eliminado el símbolo guarda los cambios con la combinación de teclas Ctrl+o, confirma y sal del editor con Ctrl+x. Reinicia y comprueba si ya oyes "cosas".
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#14
Perfecto!!! ya oigo cosas!!!!

lo unico que no sabia como borrar la #... ya que normalmente me pongo a la derecha del caracter y le doy a Delete. pero eso no lo borra. Hay que ponerse encima y darle a Supr.

Gracias!!

PD. Pinguno porfa pasate por el hilo de usos de la raspi en el barco. Me estoy volviendo loco para configurar el AIS

(Si puedes claro!!!)
Jo sóc triatleta; Cassalleta, Paelleta i Trucaeta
Responder
Ha recibido el agradecimiento de:


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)