Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Opencpn, Ais y PC
#16
(15-11-2020, 01:59 PM)Velero Simbad escribió: No lo he probado pero lo voy a probar, como ya sabes pesto que te molestado con ello, me compré uno para Windows, que tras muchos problemas ya funciona.
Ya te diré en este mismo hilo cuando haga la prueba, de momento estoy de albañil en casa  Cunao 

Brindis
A mi me funciona, perfectamente
Bier
                     _______________________ 
Los videos de mis viajes, en el canal YouTube bahialasislas1
Mis videos de gastronomía a bordo, en el canal Youtube bahialasislas_cocina
Instagram bahialasislas
                              --------------------
El mejor puerto donde recalar es la amistad de un buen amigo
Responder
Agradecido por: Velero Simbad
#17
(15-11-2020, 09:25 PM)Kaia escribió: A mi me funciona, perfectamente
Bier

¿Con que windos?


Brindis
Responder
Agradecido por:
#18
(16-11-2020, 01:45 AM)Velero Simbad escribió: ¿Con que windos?


Brindis
A Kaia l efunciona perfectamente pero creo que es un Ais patanegra...
yo también tengo un Ais ( patanegra emisor receptor ) conectado a 2 ploter y un portátil con  windos ...el último ....pero amtes lo tube con otros sin problema
Responder
Agradecido por: Velero Simbad
#19
(16-11-2020, 07:54 AM)Noruego escribió: A Kaia l efunciona perfectamente pero creo que es un Ais patanegra...
yo también tengo un Ais ( patanegra emisor receptor ) conectado a 2 ploter y un portátil con  windos ...el último ....pero amtes lo tube con otros sin problema

Ahhhhh así no vale  Cunao 

Ya probaré el TDT cuando termine con mi tejado  Sip 

Brindis
Responder
Agradecido por:
#20
(14-11-2020, 09:27 PM)pinguino escribió: En principio no tiene por qué. El cable no es muy largo y parece de buena calidad. Pero simplemente haz la prueba a ver que tal. No hay riesgo de estropear nada.

Por cierto.. ¿has conseguido que ese TDT te funcione como AIS sobre windows? Lo pregunto por que tenia entendido que era complicado de hacer funcionar sobre windows.

Yo no he podido hacerlo funcionar, pero eso no quiere decir nada, no me esperaba otra cosa  Cunao 

Sale la leyenda de que no se encuentran drivers, y entrando en administrador de dispositivos esta en amarillo, con lo que me costo que reconociera el que compre  para Windos, el QK021  https://www.quark-elec.com/product/qk-a0...er-dongle/  tampoco me patecia tocar mas alla por si me lo cargaba, he probado y todo sigue en su sitio  Borracho 


Brindis
Responder
Agradecido por:
#21
(18-11-2020, 09:52 PM)Velero Simbad escribió: Yo no he podido hacerlo funcionar, pero eso no quiere decir nada, no me esperaba otra cosa  Cunao 

Sale la leyenda de que no se encuentran drivers, y entrando en administrador de dispositivos esta en amarillo, con lo que me costo que reconociera el que compre  para Windos, el QK021  https://www.quark-elec.com/product/qk-a0...er-dongle/  tampoco me patecia tocar mas alla por si me lo cargaba, he probado y todo sigue en su sitio  Borracho 


Brindis
No me hagas mucho caso, pero.... de lo que creo recordar, lo importante precisamente era que no se cargaran los controladores del dispositivo ya que como el uso que se va a hacer de el es espureo -lo normal seria usarlo para ver la TV- los controladores se debían de inhabilitar de alguna manera.
Pero ojo, ya no se si eso se aplica ahora o no.

Yo intente buscar alguna guía sencilla para windows hace como un par de años y en principio no la encontré.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Agradecido por: Velero Simbad
#22
Buenoooooo, lo primero feliz año para los supertacañones  Pirata Borracho 


Estoy tratando de tener los datos del AIS y GPS de la Raspi en el PC, de momento el PC coge la Wifi, tal y como se ve en la 1ª foto

Pero el OPen del PC lo tengo con el GPS pata negra y el AIS QK-A021 (Foto nº 2) este ultimo me costo un huevo de instalar los drivers, mas bien de que los reconociera, no se si recordaras que incluso tu tiraste la toalla ... en la foto nº 3 aparecen los dispositivos que tengo instalados en el Open

Preguntas:

1-Que configuración pongo para que me coja los datos de la Raspi
2-Si es posible como hago para no perder la configuración que ya tengo en el PC ¿Bastaria con desactivar esas dos casillas? ¿el dia que quisiera recuperar la configuración actual bastaria con activarlas?

Gracias Gracias Gracias

Brindis


Archivos adjuntos Imagen(es)
           
Responder
Agradecido por:
#23
La configuración que debe tener la conexión de red -asumo que usas el punto wifi llamado "openplotter" que la misma Rpi genera- es:

Conexión de red de tipo TCP con dirección 10.10.10.1 y con puerto 10110

Una imagen con la configuracion:
[Imagen: xLcQsP4.png]

A la pregunta numero 2 la respuesta es que sí. Basta con desactivar las conexiones previas para inhabilitarlas. No hay necesidad de borrarlas por completo. Las puede activar o desactivar a voluntad cuando así lo quieras hacer.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Agradecido por: Velero Simbad
#24
adoracion adoracion adoracion

Buenas noticias, muchas  Gracias 

Una ultima duda, si dejo activadas las dos casillas del Open en le PC pero no las conecto ni el GPS pata negar ni el AIS QK A021 y si la Wifi con los datos de la Rasp ¿No me cargo nada, no? 

Brindis
Responder
Agradecido por:
#25
(05-01-2021, 01:04 AM)Velero Simbad escribió: adoracion adoracion adoracion

Buenas noticias, muchas  Gracias 

Una ultima duda, si dejo activadas las dos casillas del Open en le PC pero no las conecto ni el GPS pata negar ni el AIS QK A021 y si la Wifi con los datos de la Rasp ¿No me cargo nada, no? 

Brindis
En principio no. Aunque podría ser que se demorase un poco durante el arranque de opencpn mientras busca datos o puertos que no encuentra. Lo suyo es mayormente desactivar las entradas mientras estas no estén en uso, como buen hábito. Peor seria que recibiera datos GPS al mismo tiempo desde dos orígenes distintos ya que generaría cierta inconsistencia en las posiciones y velocidades. Como norma, usar dos gps para alimentar opencpn al mismo tiempo no es una buena practica.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Agradecido por:
#26
(05-01-2021, 01:39 PM)pinguino escribió: En principio no. Aunque podría ser que se demorase un poco durante el arranque de opencpn mientras busca datos o puertos que no encuentra. Lo suyo es mayormente desactivar las entradas mientras estas no estén en uso, como buen hábito. Peor seria que recibiera datos GPS al mismo tiempo desde dos orígenes distintos ya que generaría cierta inconsistencia en las posiciones y velocidades. Como norma, usar dos gps para alimentar opencpn al mismo tiempo no es una buena practica.

Ya me arriesgue antes de ver tu respuesta, desactive y conecte y volvi a activar y todo va Ok, grande el Opencpn  adoracion  

Asi tengo dos sistemas totalmente independientes, una Raspi que pasa por wifi los datos a todos los dispositivos que anden por el barco incluido el PC de la mesa de cartas, el mas cómodo para trabajar y si falla la Raspi tengo el PC con su GPS pata negra y su AIS QC A021 al que solo tengo que conectarle la antena del AIS de La Raspi 

Esto ya es por curiosidad, te he hecho un pequeño video, en la pantalla de la Rasp, que es la TV se ve al barco completamente quieto y en el PC con los datos de la misma Rasp lleva el baile de San Vito  Nosabo Nosabo Nosabo ¿Porrrrrrrrrrque?  Borracho 





Brindis
Responder
Agradecido por:
#27
(05-01-2021, 09:41 PM)Velero Simbad escribió: Esto ya es por curiosidad, te he hecho un pequeño video, en la pantalla de la Rasp, que es la TV se ve al barco completamente quieto y en el PC con los datos de la misma Rasp lleva el baile de San Vito  Nosabo Nosabo Nosabo ¿Porrrrrrrrrrque?  Borracho 





Brindis
Probablemente por lo que te he comentado antes. Si tenias conectado el GPS del ordenador y a la vez la conexión a openplotter pasa eso. Al recibir datos de 2 GPS distintos a la vez se suceden esas incongruencias. Los cálculos de rumbo se generan con datos de dos dispositivos no sincronizados ni en el tiempo ni tampoco en el espacio y opencpn intenta calcular un rumbo sin lograrlo. De ahí el baile.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Agradecido por:
#28
(05-01-2021, 10:03 PM)pinguino escribió: Probablemente por lo que te he comentado antes. Si tenias conectado el GPS del ordenador y a la vez la conexión a openplotter pasa eso. Al recibir datos de 2 GPS distintos a la vez se suceden esas incongruencias. Los cálculos de rumbo se generan con datos de dos dispositivos no sincronizados ni en el tiempo ni tampoco en el espacio y opencpn intenta calcular un rumbo sin lograrlo. De ahí el baile.

No, no estaba conectado ... o eso creo   Nosabo

Antes de protestar lo volveré a mirar  Cunao 

Moltes  Gracias 


Brindis
Responder
Agradecido por:
#29
(06-01-2021, 12:06 AM)Velero Simbad escribió: No, no estaba conectado ... o eso creo   Nosabo

Antes de protestar lo volveré a mirar  Cunao 

Moltes  Gracias 


Brindis

Bueno, ya puedo reclamar  Sorry 

Tienes razón, si se conectan ambos el sistema se vuelve loco, mira la velocidad que alcanzo a barco amarrado  Cunao 

Pero tal como puse en el video anterior, desactivando las casillas, el GPS apagado e incluso desconectada la toma por RS 232 sigue haciendo lo que se ve en el video, cierto que la velocidad ya es mas razonable, tal y como se ve en la foto  ...

No te rebanes el coco, solo es para que sepas como termina la historia ...


Gracias


Archivos adjuntos Imagen(es)
       
Responder
Agradecido por:
#30
(08-01-2021, 09:51 PM)Velero Simbad escribió: Bueno, ya puedo reclamar  Sorry 

Tienes razón, si se conectan ambos el sistema se vuelve loco, mira la velocidad que alcanzo a barco amarrado  Cunao 

Pero tal como puse en el video anterior, desactivando las casillas, el GPS apagado e incluso desconectada la toma por RS 232 sigue haciendo lo que se ve en el video, cierto que la velocidad ya es mas razonable, tal y como se ve en la foto  ...

No te rebanes el coco, solo es para que sepas como termina la historia ...


Gracias
Quien sabe. En mi caso no suele pasar. Lo que si es seguro es que en cuanto te pongas a navegar los datos si serán fiables. Las pequeñas variaciones en parado a veces dan ese tipo de baile como resultado. Lo que si es curioso es que en la Rpi vaya distinto al PC. Claro que la informática es como los gatos... impredecible a veces.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Agradecido por: Velero Simbad


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)