Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
OP 2.x.x pre-alfa para Rpi4
#31
Ya he visto los cambios. Ese verde si que se lee con facilidad y parece que todo funciona como se espera. En Ubuntu, el sudo gráfico sobre wayland va correctamente ya.
Si veo algo mas que destacar lo compartiré como de costumbre.
Gracias
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#32
(13-08-2019, 09:46 PM)pinguino escribió: Prueba otra tarjeta o descárgala de nuevo. Otros han probado en openmarine la imagen y les funciona bien. Algo habrá pasado al descargarla o al meterla en la sd. Prueba en una rpi3 para asegurarte si tienes dudas. Debería ir en ambas.

Si vieras que no te arranca con ninguna es que la EEPROM se puede haber corrompido y deberas reinstalarle el cargador de arranque como comentan en https://www.raspberrypi.org/downloads/
En la otra Raspi 4 funciona sin problemas.  He probado con lo de la EEPROM y tampol arranca
La descargare de nuevo y probare
Responder
Ha recibido el agradecimiento de:
#33
He quemado otra SD y arranca, pero no lee la IMU
Responder
Ha recibido el agradecimiento de:
#34
(15-08-2019, 12:19 PM)gypsylyon escribió: He quemado otra SD y arranca, pero no lee la IMU

Pues a mi la IMU, en esta pre-alfa si que me la lee bien. De hecho mucho mejor que con OP 1.2.0 que no era de fiar. En esta 2.0.0 es fiable y firme como una roca. Veremos cuando Sailoog acabe el modulo de Pypilot para la versión modular definitiva. espero que sea igual de buena.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)