Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No tengo sonido en Openplotter
#31
(10-05-2020, 09:12 PM)pinguino escribió: Intenta conectar unos auriculares a la salida de audio de la Rpi y pinchando en el botón de volumen activar la salida analog  y ver si los auriculares suenan. Por descartar si se ha fastidiado el software de audio.

Y no hace falta que descarges cada vez openplotter para crear una SD. Una vez descargada la imagen te sirve para repetir las SD que quieras.

Lo que me sorprende es lo de las cartas. Si te falta espacio es que no se ha expandido la tarjeta. Si has descargado la ultima de openplotter de aquí deberia expandirse automaticamente.
Asi si que funciona con youtube
Responder
Ha recibido el agradecimiento de:
#32
Pues entonces la Rpi esta bien. Vuelve a ponerlo en hdmi y prueba. Si no va deshaz lo del hdmi_drive=2 y ponlo como antes y prueba. Si tras reiniciar no va es que por lo visto tu TV y tu rpi no son compatibles o puede que sea asunto del cable. Si tienes otra TV prueba con ella y si tienes otro cable HDMI prueba con el hasta dar con cual es el problema.

No es culpa tuya solo mala suerte.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#33
(10-05-2020, 09:12 PM)pinguino escribió: Intenta conectar unos auriculares a la salida de audio de la Rpi y pinchando en el botón de volumen activar la salida analog  y ver si los auriculares suenan. Por descartar si se ha fastidiado el software de audio.

Y no hace falta que descarges cada vez openplotter para crear una SD. Una vez descargada la imagen te sirve para repetir las SD que quieras.

Lo que me sorprende es lo de las cartas. Si te falta espacio es que no se ha expandido la tarjeta. Si has descargado la ultima de openplotter de aquí deberia expandirse automaticamente.

Edito para añadir:

Creo que ya se lo que pasa con el espacio. ¿Estas intentando descargar las cartas con tu ordenado windows verdad? No funcionara. Windows no ve todo elespacio de la SD. Descargalo directamente Usando la Rpi
Lo estoy descargando con la rpi directamente y cuando va por 800 o 900 mg me dice que disco esta lleno.
Responder
Ha recibido el agradecimiento de:
#34
No me he explicado bien.
No puedes usar un ordenador windows para meter datos en una SD con openplotter YA instalado. Windows no ve la partición de Linux que hay dentro de ella y por tanto no accede a ella e incluso puede que intente borrarte la tarjeta sd y fastidiarte.

Si queremos llevar datos, como cartografia, a nuestra Rpi hay varios metodos:

1 Con openplotter ya instalado inicias la Rpi y directamente vas y descargas los mapas, los descomprimes y los pones en la carpeta correspondiente. 

2 Si ya tenemos las cartas o cualquier archivo en nuestro PC windows y los queremos llevar a nuestro openplotter lo copiamos desde windows a una unidad USB. Despues metemos esa unidad USB en la Rpi y usamos el explorador para copiar los archivos en nuestra Rpi.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de: asturnauta
#35
(10-05-2020, 09:28 PM)asturnauta escribió: Lo estoy descargando con la rpi directamente y cuando va por 800 o 900 mg me dice que disco esta lleno.
Es raro.

Mete el comando:

df

En el terminal y copia-pega lo que sale.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de: asturnauta
#36
(10-05-2020, 09:40 PM)pinguino escribió: No me he explicado bien.
No puedes usar un ordenador windows para meter datos en una SD con openplotter YA instalado. Windows no ve la partición de Linux que hay dentro de ella y por tanto no accede a ella e incluso puede que intente borrarte la tarjeta sd y fastidiarte.

Si queremos llevar datos, como cartografia, a nuestra Rpi hay varios metodos:

1 Con openplotter ya instalado inicias la Rpi y directamente vas y descargas los mapas, los descomprimes y los pones en la carpeta correspondiente. 

2 Si ya tenemos las cartas o cualquier archivo en nuestro PC windows y  los queremos llevar a nuestro openplotter lo copiamos desde windows a una unidad USB. Despues metemos esa unidad USB en la Rpi y usamos el explorador para copiar los archivos en nuestra Rpi.
Te explicaste bien antes fui yo quien no lo entendió bien. Las cartas las descargo directamente desde la RPI a partir del hilo de cartas nauticas.
Anteriormente las descargué al ordenador windows junto con openCPN para hacer pruebas y no tuve ningún problema en windows, pero esto fue antes de tener la RPI
Responder
Ha recibido el agradecimiento de:
#37
(10-05-2020, 09:50 PM)pinguino escribió: Es raro.

Mete el comando:

df

En el terminal y copia-pega lo que sale.
pi@1a2b3c4d:~ $ df
S.ficheros    bloques de 1K  Usados Disponibles Uso% Montado en
/dev/root            5089372 3995032      839576  83% /
devtmpfs              860900      0      860900  0% /dev
tmpfs                992996  46852      946144  5% /dev/shm
tmpfs                992996    8748      984248  1% /run
tmpfs                  5120      4        5116  1% /run/lock
tmpfs                992996      0      992996  0% /sys/fs/cgroup
/dev/mmcblk0p1        258095  53469      204626  21% /boot
tmpfs                198596      8      198588  1% /run/user/1000
pi@1a2b3c4d:~ $





para mi es chino
Responder
Ha recibido el agradecimiento de:
#38
(10-05-2020, 09:51 PM)asturnauta escribió: pi@1a2b3c4d:~ $ df
S.ficheros    bloques de 1K  Usados Disponibles Uso% Montado en
/dev/root            5089372 3995032      839576  83% /
devtmpfs              860900      0      860900  0% /dev
tmpfs                992996  46852      946144  5% /dev/shm
tmpfs                992996    8748      984248  1% /run
tmpfs                  5120      4        5116  1% /run/lock
tmpfs                992996      0      992996  0% /sys/fs/cgroup
/dev/mmcblk0p1        258095  53469      204626  21% /boot
tmpfs                198596      8      198588  1% /run/user/1000
pi@1a2b3c4d:~ $





para mi es chino

Si, dice que tu disco solo tiene unos 6 Gb de espacio. Hay que expandir la imagen. Esa informacion la eliminé por que ahora la imagen se autoexpande. Pero si tu tienes una anterior hay que expandirla a mano. Dame unos minutos y te lo explico.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de: asturnauta
#39
Primero ve al terminal y pon el comando:

sudo raspi-config

Se te abrira una pantalla tal que así:
[Imagen: SplJKY4.png]

Elige la opcion 7 de opciones avanzadas y cambiara a esta otra:
[Imagen: WNwn3qL.png]

Ahora escoge la opcion primera expand filesystem. Tras unos breves mensajes ya te avisa de que tras reiniciar tu SD ya ocupara todo el espacio que posee. Sal y reinicia y veras que el df da un numero mayor y mas espacio dispònible para /dev/root.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de: asturnauta
#40
(10-05-2020, 10:03 PM)pinguino escribió: Primero ve al terminal y pon el comando:

sudo raspi-config

Se te abrira una pantalla tal que así:
[Imagen: SplJKY4.png]

Elige la opcion 7 de opciones avanzadas y cambiara a esta otra:
[Imagen: WNwn3qL.png]

Ahora escoge la opcion primera expand filesystem. Tras unos breves mensajes ya te avisa de que tras reiniciar tu SD ya ocupara todo el espacio que posee. Sal y reinicia y veras que el df da un numero mayor y mas espacio dispònible para /dev/root.
pi@1a2b3c4d:~ $ dt
bash: dt: orden no encontrada
pi@1a2b3c4d:~ $ df
S.ficheros    bloques de 1K  Usados Disponibles Uso% Montado en
/dev/root          30478052 5107008    24084936  18% /
devtmpfs              860900      0      860900  0% /dev
tmpfs                992996  50800      942196  6% /dev/shm
tmpfs                992996    8740      984256  1% /run
tmpfs                  5120      4        5116  1% /run/lock
tmpfs                992996      0      992996  0% /sys/fs/cgroup
/dev/mmcblk0p1        258095  53469      204626  21% /boot
tmpfs                198596      0      198596  0% /run/user/1000
pi@1a2b3c4d:~ $




parece que ya bajo al18%
Responder
Ha recibido el agradecimiento de:
#41
(10-05-2020, 10:25 PM)asturnauta escribió: pi@1a2b3c4d:~ $ dt
bash: dt: orden no encontrada
pi@1a2b3c4d:~ $ df
S.ficheros    bloques de 1K  Usados Disponibles Uso% Montado en
/dev/root          30478052 5107008    24084936  18% /
devtmpfs              860900      0      860900  0% /dev
tmpfs                992996  50800      942196  6% /dev/shm
tmpfs                992996    8740      984256  1% /run
tmpfs                  5120      4        5116  1% /run/lock
tmpfs                992996      0      992996  0% /sys/fs/cgroup
/dev/mmcblk0p1        258095  53469      204626  21% /boot
tmpfs                198596      0      198596  0% /run/user/1000
pi@1a2b3c4d:~ $




parece que ya bajo al18%
¡Correcto! Ya estas aprendiendo "chino".  Cunao
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de: asturnauta , Parazoa
#42
Ya bajaron las cartas a ver si se meterlas en openCPN.
Mi intención es jugar con estas un poco hasta que vaya entendiendol las cartas y luego pillar las o-charts que tienen buen precio.
Te debo una pinguino y por la pinta que llevo tendre que requerir mas ayuda. Si puedo echarte una mano en lo que sea  por favor no dudes aunque no se donde podría ayudar. De todos modos teneis un compañero en Asturies para lo que necesiteis.
Responder
Ha recibido el agradecimiento de: pinguino


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Sonido y pantalla Velero Simbad 34 7.393 04-01-2019, 09:57 AM
Último mensaje: gypsylyon

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)