Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Sensor temperatura Raymarine st 60
#1
Pues eso....que ya viene el buen tiempo y mi medidor de temperatura en el tridata st 60 marca lo que quiere...
El sensor es compartido con el sensor de velocidad y es un Airmar 

Bueno pues mirando y mirando he encontrado algo Q parece ser la Solucion, esta publicado en un grupo de FB , en noruego y voy a poner la traduccion ... y si lo consigo alguna foto...

Aqui traduccion


Está bien. ¿Cuántos de aquí tienen la visualización incorrecta de la temperatura del mar en su medidor de tridata?

He tenido 47.7 DegC desde que compré
El barco en 2013. Molesto pero no importante. Y un nuevo medidor cuesta un par de miles y los rumores dicen que la temperatura vuelve a ser incorrecta después de solo un par de años. Pero la solución es tan simple como brillante. Desde el velocímetro que pasa por el casco en frente, sale un cable negro. Retire el aislamiento y verá 4 cables. Un rojo y verde (para la hélice que le da la velocidad al barco) y un blanco y marrón. Estos dos últimos son para el sensor de temperatura por el medidor. Cortar y pulir el marrón y soldar en una resistencia de 10 o 20K Ohm. Ahora la temperatura subiendo en la pantalla muestra mucho menos. Ingrese el instrumento y calibre a la temperatura correcta y al problema resuelto. Emocionado por ver cuánto tiempo se mantiene esto pero ha amenazado. Pero haberme molestado por esto durante tantos años, fue sorprendentemente fácil y rápido solucionarlo. Y todo lo que necesitas es una alucate corte y  soldador. Un poco de soldadura. Cinta y 10 minutos de tiempo.


Archivos adjuntos Imagen(es)
       
Responder
Ha recibido el agradecimiento de: Drac
#2
Es el mismo que tengo yo con tridata st50.
Lo tuve que poner nuevo porque cuando le hice el refit se rompió el pasacascos y no había repuestos.
Primero mira como lo tienes configurado. Lo puedes poner en farenheit o en Celsius.
En Fahrenheit indica una temperatura más alta.
Si son pocos grados de diferencia es un problema de calibración o de acumulación de caracolillo.
Mira el cable no este partido en algún punto y se haya sulfatado el cobre lo que hace que aumente su resistencia.
Si hay una conexión intermedia controlala.
Por último comprueba el voltaje del positivo de la Red SeaTalk. Debe de ser 12V. Si es menor mira porque la temperatura la mide por una resistencia NTC. El cálculo de la temperatura es en función de la variación del voltaje que varía la resistencia NTC. Así que si el voltaje es menor, afectará al cálculo de la temperatura

Gesendet von meinem CLT-L29 mit Tapatalk
Responder
Ha recibido el agradecimiento de:
#3
(24-02-2019, 04:48 PM)Noruego escribió: Pues eso....que ya viene el buen tiempo y mi medidor de temperatura en el tridata st 60 marca lo que quiere...
El sensor es compartido con el sensor de velocidad y es un Airmar 

Bueno pues mirando y mirando he encontrado algo Q parece ser la Solucion, esta publicado en un grupo de FB , en noruego y voy a poner la traduccion ... y si lo consigo alguna foto...

Aqui traduccion


Está bien. ¿Cuántos de aquí tienen la visualización incorrecta de la temperatura del mar en su medidor de tridata?

He tenido 47.7 DegC desde que compré
El barco en 2013. Molesto pero no importante. Y un nuevo medidor cuesta un par de miles y los rumores dicen que la temperatura vuelve a ser incorrecta después de solo un par de años. Pero la solución es tan simple como brillante. Desde el velocímetro que pasa por el casco en frente, sale un cable negro. Retire el aislamiento y verá 4 cables. Un rojo y verde (para la hélice que le da la velocidad al barco) y un blanco y marrón. Estos dos últimos son para el sensor de temperatura por el medidor. Cortar y pulir el marrón y soldar en una resistencia de 10 o 20K Ohm. Ahora la temperatura subiendo en la pantalla muestra mucho menos. Ingrese el instrumento y calibre a la temperatura correcta y al problema resuelto. Emocionado por ver cuánto tiempo se mantiene esto pero ha amenazado. Pero haberme molestado por esto durante tantos años, fue sorprendentemente fácil y rápido solucionarlo. Y todo lo que necesitas es una alucate corte y  soldador. Un poco de soldadura. Cinta y 10 minutos de tiempo.

Acabo de ver que tienes un empalme al lado del sensor. Revisalo. Es una pena que este tan cerca del sensor. Si el cable esta sulfatado te queda poco margen para cortar hasta el punto sano.
Responder
Ha recibido el agradecimiento de:
#4
No son mias las fotos..
Las tome prestadas..
Yo tengo el mismo problema..pero sin sulfatar..Es un brico q tengo pendiente
Y muchas gracias por tu aviso
Responder
Ha recibido el agradecimiento de:


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Manual Raymarine ST60 Velero Simbad 4 133 30-09-2019, 08:55 PM
Último mensaje: Velero Simbad
Lightbulb Mando a distancia para piloto Raymarine ST1000 DANI3 2 501 26-02-2019, 12:34 AM
Último mensaje: Marcos Montesier
  manual raymarine st4000+ en Español viento del este 10 1.575 23-01-2019, 02:47 PM
Último mensaje: maquinista
  Piloto de rueda Raymarine Bugasmagubas 13 2.056 27-11-2018, 10:31 PM
Último mensaje: Bugasmagubas

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)