Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Primera Instalación de OpenPlotter para Torpes (o Novatos)
#31
(25-11-2018, 09:31 PM)arden escribió: Me tendre que poner entonces....

La antena del ais hay que volverla a calibrar???
En opencpn hay alguna manera de salvar las rutas??

Gracias

Enviado desde mi K00E mediante Tapatalk

No controlo del AIS. Apúntate los valores de calibración por si te sirvieran o si no re -calibra de nuevo.

Con el gestor de rutas de opencpn puedes guardar a formato GPX todo, rutas, marcas y recorridos. Pasalo a una unidad USB para recuperarlos.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#32
(25-11-2018, 09:31 PM)arden escribió: Me tendre que poner entonces....

La antena del ais hay que volverla a calibrar???
En opencpn hay alguna manera de salvar las rutas??

Gracias

Enviado desde mi K00E mediante Tapatalk

Si puedes, te vas a gestión de rutas y marcas, y en la parte inferior hay dos botones, uno para importar  y otro para exportar las rutas y marcas. Graba el archivo en un usb y luego cuando tengas la nueva versión de openplotter vas opencpn e importas.

También es una forma de guardar una copia de seguridad de las rutas.

Saludos
Responder
Ha recibido el agradecimiento de:
#33
Un ratón y teclado Bluetooth tiene la ventaja de que no te ocupa una plaza de USB.
Yo lo tengo y estoy contento

Gesendet von meinem CLT-L29 mit Tapatalk
Responder
Ha recibido el agradecimiento de:
#34
Actualizado el sistema  y añadida la versión "sharp" que incluye la versión inestable de opencpn junto con la estable para poder usar a voluntad la que nos vaya mejor y colaborar en su caso con la información de errores.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#35
Actualizada la versión "afilada" con XyGrib 1.2.2 y resto de actualizaciones del sistema y de signal K.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#36
(22-01-2019, 01:40 PM)pinguino escribió: Actualizada la versión "afilada" con XyGrib 1.2.2 y resto de actualizaciones del sistema y de signal K.

¿La versión de opencpn es la que puede leer mtbiles y lleva dos pantallas? la que llevaba penguiplotter.

Una duda, en Raspbian, existe algún software para grabar las imágenes, en vez de hacerlo desde win32disk.

Saludos
Responder
Ha recibido el agradecimiento de:
#37
(22-01-2019, 10:51 PM)dione escribió: ¿La versión de opencpn es la que puede leer mtbiles y lleva dos pantallas? la que llevaba penguiplotter.

Una duda, en Raspbian, existe algún software para grabar las imágenes, en vez de hacerlo desde win32disk.

Saludos

Estan las dos versiones de opencpn. La ultima estable 4.8.8 y la beta en pruebas que viste en penguinplotter. Se pueden usar ambas a gusto de cada uno.

En raspbian puedes usar el comando dd o la utilidad de discos de gnome -hay que instalarla primero-. No se suele hacer por que los archivos img son de un tamaño respetable y te llenan la tarjeta SD enseguida. Es mas sencillo usar un pc, pero si no dispones de uno se puede hacer.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#38
Nueva img de openplotter con la nueva versión de XyGrib la 1.2.4 y la nueva versión de OpenCpn 5 que acaba de salir en fase beta.

Se incluyen también las actualizaciones del sistema operativo de seguridad publicadas hasta el día de hoy.

Ya no esta disponible en esta imagen la 4.8.8. Solo la beta que próximamente pasara a estable.

Puede que algún plugin no funcione mientras que otros lo hagan parcialmente mientras se van adaptando. Conforme se hagan actualizaciones deberían ir renovándose.

El plugin que si he actualizado es el de las cartas oesENC que debería funcionar correctamente. Si queréis saber que plugins ya están funcionando bien con esta versión podéis verlo en:

https://opencpn.org/OpenCPN/atp/48fb3bOH/5plugs.html

Los de rojo aun no funcionan, los de naranja lo hacen con algún pequeño error y los de verde ya están adaptados.

Puesto que la mayoría de ellos ya vienen incluidos en openplotter puede que aparezcan en la lista de plugins pero aún así no funcionen, es normal. Podéis saber los que van bien mirando el enlace de antes.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#39
donde se puede descargar la 4.99?
Responder
Ha recibido el agradecimiento de:
#40
(08-02-2019, 11:53 PM)fosky76 escribió: donde se puede descargar la 4.99?

Mira aqui.
https://foronavegantes.net/thread-849-po...l#pid17565
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#41
Buenas, hace días que tengo la Pi parada 
Pero actualiza los plugin de una y descarga, pero en la otra dice :
error no se ha podido localizar el paquete opencom- ....

PD en teoría son iguales
_____________
Manel - EA3CBQ
MMSI : 244830012 - CALL SIGN : PG8221 
Vocal Ranc
Socio fundador Anavre
Responder
Ha recibido el agradecimiento de:
#42
(Ayer, 12:52 PM)Dunic escribió: Buenas, hace días que tengo la Pi parada 
Pero actualiza los plugin de una y descarga, pero en la otra dice :
error no se ha podido localizar el paquete opencom- ....

PD en teoría son iguales

Como comentas no tiene mucho sentido. Prueba en una consola el sudo apt update primero y después el sudo apt dist-upgrade a ver si continua con lo mismo. Comprueba que la conexión a Internet funciona, podría ser el origen del problema.
No es que el mar tenga tan mal carácter.
El verdadero canalla es el viento.
El mar... sencillamente se deja llevar.
Responder
Ha recibido el agradecimiento de:
#43
(Ayer, 01:31 PM)pinguino escribió: Como comentas no tiene mucho sentido. Prueba en una consola el sudo apt update primero y después el sudo apt dist-upgrade a ver si continua con lo mismo. Comprueba que la conexión a Internet funciona, podría ser el origen del problema.

Si, tiene pinta de que la base de datos de paquetes local (cache) está desactualizada. Si ese es el caso debería ser suficiente un:

Código:
sudo apt update


Brindis
Oh, we'd be alright if the wind was in our sails (...)
We'd be alright if we make it round The Horn 
And we'll all hang on behind...

 

Roll The Old Chariot Along, David Coffin
Responder
Ha recibido el agradecimiento de:


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)